Notfall-Update für Fernwartungssoftware TeamViewer

Posted by GSL-Team - 7. Dezember 2017 - News, Sicherheit - No Comments

Soeben hat TeamViewer ein Sicherheitsupdate veröffentlicht, das eine als kritisch eingestufte Lücke in der Fernwartungssoftware beseitigen soll. Die Schwachstelle erlaubt es Angreifern, in eine laufende Screensharing-Sitzung einzugreifen und ohne Zustimmung die Kontrolle über Maus und Tastatur eines Benutzers zu übernehmen.

Exploit ist seit Montag öffentlich

Die Schwachstelle wurde schon am Montag über einen Reddit-Nutzer namens xpl0yt bekannt gemacht. Der warnte andere Nutzer vor der Sicherheitslücke und verlinkte in seinem Beitrag sogar auf entsprechenden Beispielcode für einen Exploit. Das ist im wesentlichen eine auf GitHub gehostete C++-DLL-Datei, die es gestattet, die Berechtigungen von TeamViewer selbst zu überschreiben.

TeamViewer hat die Schwachstelle umgehend bestätigt und veröffentlichte schon am Dienstag einen Patch für die Windows-Version. Auch für Mac OS X und Linux sollen seit gestern Patches dagegen bereit stehen, berichtet ThreatPost. Die Verteilung der Sicherheits-Updates erfolgt dabei automatisch über die Update-Funktion der Fernwartungsssoftware.

 

No comments

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Kommentarlinks könnten nofollow frei sein.